Back to overview
Degraded

Interruption with email sending in eu-west-1 region

Nov 26 at 04:50pm PST
Affected services
Resend API
Resend SMTP Relay
Resend Email Events

Resolved
Nov 26 at 05:21pm PST

All senders have been moved to the backup eu-west-1 region and sending is back online.

Created
Nov 26 at 04:50pm PST

One of the downstream providers in our eu-west-1 region is seeing a high error rate. Some sending in that region is failing and we starting to move senders to the backup of that region.

As a workaround, users can create a domain in a new region besides eu-west-1.