Back to overview
Degraded
Intermittent errors in the API
Mar 24 at 05:41pm PDT
Affected services
Resend API
Resolved
Mar 24 at 05:52pm PDT
We are no longer seeing any errors. We will continue to monitor but are closing the incident.
Affected services
Resend API
Created
Mar 24 at 05:41pm PDT
A few customers have reported intermittent errors in the API. We are investigating and monitoring.
Affected services
Resend API