Complete
The maintenance was completed. We're working through some backlogged Email Events.
In progress
Everything should be back up now.
Some Email Events might take some time to update at the dashboard.
In progress
Only Email Events is still under maintenance
In progress
Maintenance started.
Scheduled
We will be performing a scheduled maintenance on the Resend's General API and Dashboard. Transactional Email Sending (Batch, Regular and Schedule sending) will not be affected, both via HTTP and SMTP. The Dashboard, Email Events and rest of the API will be unavailable during this time.