Resolved
We have resolved the issue causing increased latency in email sending. Emails are being delivered normally.
Monitoring
We have resolved the issue causing increased latency in email sending. All emails should now be delivered without delay.
Identified
We have identified the cause of increased latency in email sending. A subset of customers may experience delays when sending emails via our SMTP service and API. We are actively working on a resolution and will provide updates shortly.
Investigating
We are currently investigating increased latency in email sending. At this time, you may experience delays when sending emails via our SMTP service and API.