Resolved
We have resolved the underlying issue and service has been resumed.
Investigating
We are currently investigating increased latency in transactional email sending. At this time, you may experience delays when sending transactional emails via our SMTP service and API.