Resolved
We have resolved the underlying issue and service has been resumed.
Monitoring
The fix has been pushed to the General API and we are now monitoring the situation.
Monitoring
A fix has been applied for Email Sending and SMTP, and we are now monitoring the situation. You may still notice errors on our general API endpoints.
Identified
We’ve identified the root cause and are working on a fix. We’ll share updates as soon as more information becomes available.
Investigating
We are currently investigating an issue affecting email sending. At this time, you may encounter 404 errors when sending emails via our SMTP service and API.