·
We have resolved the underlying issue and service has been resumed.
Resolved
Monitoring
The fix has been pushed and we are now monitoring the situation.
Identified
We are currently reverting a change that cause quotas to be calculated incorrectly.