Resolved
We have resolved the underlying issue, and all the affected webhooks have been sent.
Monitoring
Affected webhooks are now being sent. We expect the affected webhooks to be sent within the next 20 minutes.
No webhooks were lost.
Identified
We have identified the issue and we are working on a fix now.
Investigating
We have identified that email events are being updated correctly in the dashboard, but webhook sending is delayed. The team is still investigating.
Investigating
We are currently investigating increased latency in email events. Emails are being sent normally without any delays, but their respective statuses are taking longer to appear in the dashboard or via webhooks.
Email sending is not affected.