Resolved
Our team has mitigated the issue and this incident is fully resolved. All services are operational.
Monitoring
Services are recovering to normal. Our team is actively monitoring to ensure no further issues are impacting the requests.
Identified
Our team has identified an issue causing elevated error rates across our APIs and SMTP services. The impact is currently affecting email sending requests, which may result in increased 500 errors for some customers.
We are actively working on mitigation and will provide further updates as we make progress.