We have resolved the underlying issue and service has been resumed.
Thu, Jul 16, 2026, 12:30 PM
(1 day ago)
·
Affected components
Dashboard
Updates
Resolved
We have resolved the underlying issue and service has been resumed.
Thu, Jul 16, 2026, 12:30 PM
Identified
We have identified increased error rates on the dashboard correlated with an upstream provider incident. We're shipping improvements to contain the errors.