No components marked as affected
Resolved
We have resolved the underlying issue and service has been resumed.
Monitoring
We have worked on a couple improvements and the queue has caught up and events should be starting to arrive normally now.
Investigating
We are currently investigating increased latency in sending contact related webhook events. At this time, you may experience delays when receiving those requests on your end.