Resolved
We have resolved the underlying issue and service has been resumed.
Monitoring
Delayed processes have been executed. The team is still monitoring the background processes.
Monitoring
Events processing have been recovered and we're now draining the backlog.
We're still monitoring the situation.
Investigating
We are currently investigating delays affecting our background processes. At this time, you may experience delays when taking actions that rely on asynchronous operations, such as:
Domain verifications
Webhook deliveries
Exports generation
Account confirmation
etc.
Email sending is not affected.