Back to overview
Degraded
Increase error rate on API
Aug 17 at 07:54am PDT
Affected services
Resend Website
Resend API
Resolved
Aug 17 at 08:43am PDT
The API is back to a healthy state.
Affected services
Resend Website
Resend API
Created
Aug 17 at 07:54am PDT
We noticed an increase in error responses on our API. We are actively investigating.
Affected services
Resend API