Issue sending with Supabase
Resolved
Aug 22 at 11:18pm PDT
Supabase noticed a spike in errors returned when fetching the email template from their API. They are still determining the root cause but it seems like a one-off incident. The last time it happened seems to be on Aug 22 2023 19:22:40 UTC.
Affected services
Resend SMTP Relay
Updated
Aug 21 at 04:16pm PDT
We identified that some Supabase integration settings are not being persisted after saving, causing the send requests to fail before our SMTP server can process them. We are working closely with the Supabase team to resolve this.
At this time there are no workarounds or resolutions.
Affected services
Resend SMTP Relay
Created
Aug 21 at 03:12pm PDT
We've seen an increase in customers reporting an issue sending through Supabase. We are troubleshooting with them and working on a solution.
Affected services
Resend SMTP Relay