Back to overview
Downtime
SMTP SSL Certificate Expiration
Oct 22 at 11:00pm PDT
Affected services
Resend SMTP Relay
Resolved
Oct 23 at 07:00am PDT
A new SSL certificate has been pushed and sending with SMPT is fully available.
Affected services
Resend SMTP Relay
Created
Oct 22 at 11:00pm PDT
The SSL Certificate for smpt.resend.com expired, causing errors when sending via SMPT.
Affected services
Resend SMTP Relay