API may be inaccessible for users connecting from Europe
Resolved
Jan 31 at 03:46pm PST
The API is back to accepting all requests.
Affected services
Resend API
Updated
Jan 31 at 03:26pm PST
Our upstream provider has successfully rolled out a mitigation and are seeing services recovering for most users. We're continuing to monitor the situation as we start to see the API restoring for all users.
Affected services
Resend API
Updated
Jan 31 at 01:10pm PST
As a temporary solution to unblock the affected EU users, we recommend changing the Resend API base URL from https://api.resend.com
to https://eu-api.resend.com
.
If you're using one of the Resend SDK like Node.js, you'll need to add the following environment variable: RESEND_BASE_URL=https://eu-api.resend.com
.
Sorry again for this inconvenience. We're monitoring the updates from our upstream provider, which is the root cause of this issue, to get it mitigated and solved as soon as possible.
Let us know if you have any questions.
Affected services
Resend API
Updated
Jan 31 at 12:05pm PST
We're working on a temporary solution to unblock Resend customers while the upstream provider is continuing to mitigate and restore service.
Affected services
Resend API
Updated
Jan 31 at 11:07am PST
The upstream provider rolled out a temporary fix that did not work. They are in the process of bringing the EU edge proxy hosts back online for further investigations.
Affected services
Resend API
Created
Jan 31 at 10:59am PST
The EU edge proxy from an upstream provider has been facing some difficulties.
This only applies to a subset of requests originating from the EU.
API is still serving fine globally.
The upstream provider rolled out a fix, and most requests are going through again.
Affected services
Resend API