Back to overview
Degraded
Elevated API timeouts
Feb 02 at 03:58am PST
Affected services
Resend API
Resend SMTP Relay
Resolved
Feb 02 at 07:05am PST
API Requests are no longer timing out. We are continuing to monitor.
Affected services
Resend API
Resend SMTP Relay
Created
Feb 02 at 03:58am PST
We are observing increased reports of intermittent timeouts on the API.
Affected services
Resend API
Resend SMTP Relay