Back to overview
Degraded
Sending API timing out
Apr 04 at 12:38am PDT
Affected services
Resend API
Resolved
Apr 04 at 12:43am PDT
The API is back to the healthy state and we are no longer seeing timeouts.
Affected services
Resend API
Created
Apr 04 at 12:38am PDT
We are seeing an increase of timeouts when sending emails. We are investigating and recovering the API.
Affected services
Resend API