Back to overview
Downtime

SMTP Outage

Apr 11 at 11:05pm PDT
Affected services
Resend SMTP Relay

Resolved
Apr 12 at 05:43am PDT

SMTP servers are back up and sending is continuing as normal. We are still monitoring and will continue to investigate the root cause as well as contingency plans to prevent future outages.

Created
Apr 11 at 11:05pm PDT

Resend SMTP servers are down and not accepting requests.