Back to overview
Degraded

Increased rate of API timeouts

Apr 15 at 08:03am PDT
Affected services
Resend API

Resolved
Apr 15 at 08:07am PDT

Requests are resolving as normal.

Created
Apr 15 at 08:03am PDT

We are receiving reports of an increase of API requests timing out. We are investigating the root cause and working to decrease these timeouts.