Back to overview
Downtime
SMTP machine crash
Apr 17 at 11:10pm PDT
Affected services
Resend SMTP Relay
Resolved
Apr 17 at 11:12pm PDT
All systems are healthy. We are still investigating root cause.
Affected services
Resend SMTP Relay
Created
Apr 17 at 11:10pm PDT
The SMTP crashing, causing 2 minutes of downtime. The health checks kicked in, restarting the machines.
Affected services
Resend SMTP Relay