Back to overview
Downtime

API and SMTP Outage

May 01 at 07:02pm PDT
Affected services
Resend API
Resend SMTP Relay

Resolved
May 01 at 07:21pm PDT

API and SMTP servers are back up and sending is continuing as normal. We are investigating the root cause to prevent future outages.

Created
May 01 at 07:02pm PDT

Resend API and SMTP servers not accepting requests