Back to overview
Downtime

API and SMTP Outage (DDoS)

Jun 18 at 08:00am PDT
Affected services
Resend API
Resend SMTP Relay

Resolved
Jun 18 at 03:47pm PDT

We pushed a fix and are still monitoring

Updated
Jun 18 at 03:14pm PDT

We noticed an increase of errors and alerts. We're investigating and working on a fix to mitigate the attack.

Updated
Jun 18 at 10:07am PDT

API and SMTP servers are back up and sending is continuing as normal. We'll keep monitoring.

Updated
Jun 18 at 09:05am PDT

We have identified the issue and pushed a fix, our services are recovering and we are monitoring

Created
Jun 18 at 08:00am PDT

Resend SMTP servers and API are down and not accepting requests. We are investigating the issue