Back to overview
Degraded
Elevated 502 error
Oct 07 at 05:14am PDT
Affected services
Resend API
Resend SMTP Relay
Resolved
Oct 07 at 05:39am PDT
All sending should be back to normal
Affected services
Resend API
Resend SMTP Relay
Updated
Oct 07 at 05:29am PDT
API Requests are resolving but latency is high. We are continuing to monitor.
Affected services
Resend API
Resend SMTP Relay
Created
Oct 07 at 05:14am PDT
We are observing increased reports of closed connections on the API/SMTP.
Affected services
Resend API
Resend SMTP Relay