Back to overview
Degraded
Delays in batches queued
Oct 11 at 11:47am PDT
Affected services
Resend API
Resolved
Oct 11 at 02:08pm PDT
New batches are being processed correctly.
We're looking into re-processing older batches now.
Affected services
Resend API
Created
Oct 11 at 11:47am PDT
We have identified an increased amount of batches in queued status.
These email batches are not lost and will be processed in the next couple of hours.
Affected services
Resend API