Back to overview
Degraded
Increased latency on API and SMTP
Oct 29 at 05:00am PDT
Affected services
Resend API
Resend SMTP Relay
Resolved
Oct 29 at 05:11am PDT
Both API and SMTP services have returned to normal operation. Latency levels are back within expected ranges, and all requests are being processed as usual. Thank you for your patience
Affected services
Resend API
Resend SMTP Relay
Created
Oct 29 at 05:00am PDT
Our API and SMTP services are currently experiencing higher than usual latency. Customers may notice some requests not being processed as expected.
Affected services
Resend API
Resend SMTP Relay