Back to overview
Degraded
Increased latency on API, SMTP and Website
Oct 30 at 04:27am PDT
Affected services
Resend Website
Resend API
Resend SMTP Relay
Resolved
Oct 30 at 05:50am PDT
Services have returned to normal operation. Latency levels are back within expected ranges, and all requests are being processed as usual. We are monitoring closely at this time, but all systems nominal now.
Thank you for your patience.
Affected services
Resend Website
Resend API
Resend SMTP Relay
Created
Oct 30 at 04:27am PDT
Our API and SMTP services are currently experiencing higher than usual latency. We’re working to fix the problem as quickly as we can. Customers may notice some requests taking longer than usual or not being processed as expected.
Affected services
Resend Website
Resend API
Resend SMTP Relay