Back to overview
Degraded

Interruption with email sending in ap-northeast-1 region

Nov 19 at 02:41pm PST
Affected services
Resend API
Resend SMTP Relay
Resend Email Events

Resolved
Nov 19 at 03:52pm PST

All senders have been moved to the backup ap-northeast-1 region and sending is back online.

Created
Nov 19 at 02:41pm PST

One of the downstream providers in our ap-northeast-1 region is seeing a high error rate. Some sending in that region is failing and we starting to move senders to the backup of that region.

As a workaround, users can create a domain in a new region besides ap-northeast-1.