Back to overview
Degraded

Increased latency on API and SMTP

Dec 08 at 08:38am PST
Affected services
Resend API
Resend SMTP Relay

Resolved
Dec 08 at 08:53am PST

Both API and SMTP services have returned to normal operation. Latency levels are back within expected ranges, and all requests are being processed as usual. Thank you for your patience.

Created
Dec 08 at 08:38am PST

Our API and SMTP services are currently experiencing higher than usual latency. Customers may notice some requests not being processed as expected.