Back to overview
Degraded

API is degraded

Dec 12 at 06:15am PST
Affected services
Resend API
Resend SMTP Relay

Resolved
Dec 12 at 06:34am PST

All systems are operational and we are actively monitoring

Created
Dec 12 at 06:15am PST

We are seeing an increased number is 500 responses from our API