Back to overview
Downtime

API Unavailable

Jan 01 at 06:50am PST
Affected services
Resend API
Resend SMTP Relay
Resend Email Events

Resolved
Jan 01 at 07:53am PST

Due to an unexpected spike in CPU usage on our database, our servers were unable to connect to it. This caused our API and dashboard to be unavailable, preventing any access to the dashboard or the sending of emails.

Updated
Jan 01 at 07:29am PST

The API is back online and sending is resumed.

Created
Jan 01 at 06:50am PST

api.resend.com is down, including all sending. We are actively investigating.