Back to overview
Degraded

API is degraded

Jan 14 at 03:35am PST
Affected services
Resend API
Resend SMTP Relay

Resolved
Jan 14 at 04:05am PST

All systems are operational and we are actively monitoring

Created
Jan 14 at 03:35am PST

We are seeing an increased number is 500 responses from our API