Back to overview
Degraded

Click-Tracking URLs returning 404 errors

Jan 29 at 01:00am PST
Affected services
Resend API
Resend SMTP Relay

Resolved
Jan 29 at 08:18am PST

The issue affecting click-tracking URLs has been fully resolved. The rollout fix for eu-west-1 has been completed, and all regions are now functioning as expected.

We appreciate your patience while we worked to restore full functionality.

Updated
Jan 29 at 06:27am PST

We have deployed fixes for the click-tracking issue in sa-east-1 and ap-northeast-1. Customers in these regions should no longer experience 400 errors. The rollout is still in progress for other affected regions (eu-west-1), and we will provide further updates as it continues.

Created
Jan 29 at 01:00am PST

We have identified the root cause of an issue affecting click-tracking URLs for customers outside us-east-1. Impacted users have reported being redirected to 400 errors.
We are rolling out updates to resolve the issue for all affected customers. Further updates will be provided as the rollout progresses