Degraded access to Resend services
Resolved
Jan 29 at 10:24am PST
All systems are healthy
Affected services
Resend Website
Resend API
Resend SMTP Relay
Resend Email Events
Updated
Jan 29 at 10:24am PST
This incident has been resolved and all services are now operating normally.
Affected services
Resend Website
Resend API
Resend SMTP Relay
Resend Email Events
Updated
Jan 29 at 09:18am PST
Email Events statuses such as Delivered, Bounced, etc are being processed now.
Affected services
Resend Website
Resend API
Resend SMTP Relay
Resend Email Events
Updated
Jan 29 at 09:09am PST
SMTP, API and Website are back. We are still working with the third-party provider to fully restore the platform.
Affected services
Resend Website
Resend API
Resend SMTP Relay
Resend Email Events
Created
Jan 29 at 08:34am PST
We are experiencing degraded performance for the API, Dashboard SMTP and Email Events due to an issue with a third-party provider. Some users may encounter delays or failures when accessing these services. We are actively working to mitigate the issue and will provide updates as we have more information.
Affected services
Resend Website
Resend API
Resend SMTP Relay
Resend Email Events