Login Issues on Resend.com for South America Users
Resolved
Feb 19 at 11:01am PST
We pushed a fix and will continue to monitor
Affected services
Resend Website
Updated
Feb 19 at 10:29am PST
We've identified the issue and are deploying a workaround to restore normal access. Our team is working closely with our cloud provider to ensure a smooth recovery.
We’ll provide another update once access is fully restored.
Affected services
Resend Website
Updated
Feb 19 at 10:15am PST
we're still working on this issue alongside our cloud provider and running tests to restore full access as soon as possible.
Affected services
Resend Website
Updated
Feb 19 at 07:20am PST
Our team is actively working on this issue alongside our cloud provider. At this time, we don’t have an estimated time for resolution, but we’re doing everything we can to restore full access as soon as possible.
Affected services
Resend Website
Updated
Feb 18 at 02:24pm PST
We’ve identified that this issue is impacting customers accessing Resend.com from South America only. Our team is working closely with our cloud provider to determine the root cause and restore full access as soon as possible.
Affected services
Resend Website
Created
Feb 18 at 01:22pm PST
We are currently experiencing login issues on our website. Our team is actively working on resolving the problem. Email sending and all other services remain fully operational.
We’ll provide updates as soon as we have more information.
Affected services
Resend Website