Back to overview
Degraded

Increase of logging errors (no impact on sending)

Feb 20 at 07:48pm PST
Affected services
Resend API

Resolved
Feb 20 at 07:55pm PST

Logs are saving successfully again and requests are not showing as errors.

Created
Feb 20 at 07:48pm PST

We noticed an increase in error logs from sending requests. This was caused by a database error that prevented new logs from being saved for a few minutes. During this time, the email sending was not impacted and all emails and email events were consumed properly, though logs were not saved and are not viewable in the dashboard or via the API.