Back to overview
Degraded

Resend Dashboard access degraded

Mar 22 at 07:40am PDT
Affected services
Resend Website

Resolved
Mar 22 at 10:25am PDT

Our third-party service provider has identified the issue and implemented a fix. Error rates on the Resend Dashboard have returned to normal, and systems are now stable.

During this incident, email sending continued to work and all Resend APIs were working normally.

Our team is actively monitoring the situation to ensure everything continues to function as expected.

Created
Mar 22 at 07:40am PDT

We're currently experiencing an issue affecting the Resend Dashboard due to a third-party service disruption. Some API requests may be blocked, leading to 500 errors when accessing authentication and other dashboard functionality. This is affecting only a portion of customers.

Our team is monitoring the situation closely, and we’ll provide updates as soon as we have more information.