Queued Batch API Requests
Resolved
Mar 31 at 09:37pm PDT
We've worked through the entire queue of Batch emails and sending is back to normal. Thank you for your patience.
Affected services
Resend API
Updated
Mar 31 at 03:31pm PDT
We're making progress on the backlog and are currently handling the queued Batch API emails.
Affected services
Resend API
Updated
Mar 31 at 01:51pm PDT
We're continuing to process the queued emails sent to our Batch API as we work through the backlog of emails.
Affected services
Resend API
Updated
Mar 31 at 12:47pm PDT
We're continuing to monitor messages sent to our Batch API as showing queued. We're working through the backlog of queued messages. While they show as queued, they will be sent.
Affected services
Resend API
Created
Mar 31 at 11:36am PDT
Requests to our Batch API are showing as queued. We've identified the source of this and are working on addressing the root cause.
Any queued messages will be sent.
Affected services
Resend API