Resolved·Degraded performance
We're seeing improved throughput and are continuing to monitor closely. If you have any questions or feedback, feel free to reach out to us at support@resend.com.
We're seeing improved throughput and are continuing to monitor closely. If you have any questions or feedback, feel free to reach out to us at support@resend.com.
Resolved
We're seeing improved throughput and are continuing to monitor closely. If you have any questions or feedback, feel free to reach out to us at support@resend.com.
Investigating
We are currently investigating increased latency in email sending. At this time, you may experience delays when sending emails via our SMTP service and API.
Additionally, you might encounter timeout errors when attempting to connect to Resend.