No components marked as affected
Resolved
We have resolved the underlying issue and broadcast queue has been cleared.
Identified
We are still addressing the issue of Broadcasts displaying a Queued status.
Identified
We're continuing to work through Broadcasts showing a Queued status.
Identified
We have identified the cause of Broadcasts staying in a Queued status and are actively working on mitigations.
Investigating
We are currently investigating an increase in Broadcasts with a Queued status. Please note: A Broadcast that is Queued will be sent.