Broadcast sending delayed
Resolved·Degraded performance

Queued broadcasts have been processed, and sending is now back to normal. Thank you so much for your patience.

Fri, Jun 6, 2025, 04:01 PM
(3 weeks ago)
·
Affected components
Resend Broadcasts
Updates

Resolved

Queued broadcasts have been processed, and sending is now back to normal. Thank you so much for your patience.

Fri, Jun 6, 2025, 04:01 PM

Monitoring

We're continuing to monitor this. We're making good progress working through the backlog of queued messages.

Fri, Jun 6, 2025, 09:34 AM(6 hours earlier)

Investigating

We are still monitoring our broadcasts queues and working to process faster

Fri, Jun 6, 2025, 03:12 AM(6 hours earlier)

Investigating

We are currently investigating an increase in Broadcasts with a Queued status. Please note: A Broadcast that is Queued will be sent.

Fri, Jun 6, 2025, 01:20 AM(1 hour earlier)