Resolved
The issue has been mitigated, and we're currently investigating the root cause to prevent similar occurrences in the future.
Identified
We identified an increased error rate in our API due to an automated maintenance operation in our database. Approximately 0.68% of requests were affected during this period.