Partial outage on email sending
Resolved·Partial outage

We have resolved the underlying issue and service has been resumed.

Mon, Jun 30, 2025, 11:25 PM
(1 week ago)
·
Affected components
Resend SMTP Relay
Resend Email Events
Resend Broadcasts
Resend Website
Updates

Resolved

We have resolved the underlying issue and service has been resumed.

Mon, Jun 30, 2025, 11:25 PM

Identified

We have identified an issue affecting email sending for some customers and we are working on a fix now.

Mon, Jun 30, 2025, 11:23 PM