SMTP Connection Errors
Resolved·Partial outage

The issues causing SMTP connection errors have been resolved. Our engineering team has implemented further fixes and confirmed that STMP connections have returned to normal. We will continue monitoring our SMTP connections to ensure continued reliability.

Mon, Jul 14, 2025, 08:24 PM
(2 weeks ago)
·
Affected components
Resend SMTP Relay
Updates

Resolved

The issues causing SMTP connection errors have been resolved. Our engineering team has implemented further fixes and confirmed that STMP connections have returned to normal. We will continue monitoring our SMTP connections to ensure continued reliability.

Mon, Jul 14, 2025, 08:24 PM

Monitoring

We have identified that while most SMTP connections are now successful, some errors are still occurring. Our engineering team is continuing to investigate the root causes of these remaining errors.

Mon, Jul 14, 2025, 05:39 PM(2 hours earlier)

Monitoring

We're seeing the fix have a positive impact on addressing the errors, with SMTP connections returning to normal. We're continuing to monitor.

Mon, Jul 14, 2025, 02:30 PM(3 hours earlier)

Monitoring

We've released a fix to address the intermittent errors and are now monitoring SMTP connections.

Mon, Jul 14, 2025, 01:45 PM(45 minutes earlier)

Monitoring

We're continuing to investigate possible causes of intermittent SMTP errors.

Mon, Jul 14, 2025, 01:16 PM(29 minutes earlier)

Monitoring

Errors remain intermittent. Our team is actively investigating and monitoring the situation to ensure full resolution.

Mon, Jul 14, 2025, 12:23 PM(52 minutes earlier)

Monitoring

The fix has been pushed and we are now monitoring the situation.

Mon, Jul 14, 2025, 11:58 AM(24 minutes earlier)

Investigating

We are currently investigating an increased error rate when sending with SMTP.

Mon, Jul 14, 2025, 11:52 AM