Disruption on Resend API and SMTP
Resolved·Full outage

We experienced a brief service disruption due to a database issue that impacted a subset of our systems. The incident lasted approximately 4 minutes (from 00:00 to 00:04 AM UTC) and has since been resolved. We're continuing to monitor closely to ensure stability.

Fri, Jul 18, 2025, 12:04 AM
(1 week ago)
·
Affected components
Resend SMTP Relay
Resend Website
Updates

Resolved

We experienced a brief service disruption due to a database issue that impacted a subset of our systems. The incident lasted approximately 4 minutes (from 00:00 to 00:04 AM UTC) and has since been resolved. We're continuing to monitor closely to ensure stability.

Fri, Jul 18, 2025, 12:04 AM

Investigating

We are currently investigating increased latency in Resend API and SMTP. At this time, you may experience higher than usual response times our timeouts when sending emails via our SMTP service and API.

Fri, Jul 18, 2025, 12:00 AM