Intermittent sending errors
Resolved·Degraded performance

The issue has been resolved. If you have any questions or need support, please feel free to reach out to our team.

Thu, Jul 24, 2025, 12:17 PM
(1 week ago)
·
Affected components
Resend SMTP Relay
Updates

Resolved

The issue has been resolved. If you have any questions or need support, please feel free to reach out to our team.

Thu, Jul 24, 2025, 12:17 PM

Investigating

We are currently investigating an issue that caused intermittent sending errors. During this time, you may have experienced 502 gateway errors when sending emails via our SMTP service and API.

Thu, Jul 24, 2025, 12:02 PM(15 minutes earlier)