Intermittent SMTP connection issue
Resolved·Partial outage

We have resolved the underlying issue and service has been resumed.

Thu, Jul 24, 2025, 07:37 PM
(6 days ago)
·
Affected components
Resend SMTP Relay
Updates

Resolved

We have resolved the underlying issue and service has been resumed.

Thu, Jul 24, 2025, 07:37 PM

Monitoring

The fix has been pushed and we are now monitoring the situation.

Thu, Jul 24, 2025, 07:33 PM

Identified

We have identified the issue and we are working on a fix now.

Thu, Jul 24, 2025, 07:12 PM(21 minutes earlier)