Increase of errors in the API and Dashboard, and delayed email sending
Resolved·Full outage

We have resolved the underlying issue and service has been resumed.

Tue, Aug 5, 2025, 04:02 AM
(3 weeks ago)
·
Affected components
Resend Broadcasts
Resend Website
Updates

Resolved

We have resolved the underlying issue and service has been resumed.

Tue, Aug 5, 2025, 04:02 AM

Investigating

We're seeing an increase of errors in the API, delays on sending emails and dashboard. we're investigating.

Tue, Aug 5, 2025, 04:00 AM