Increase of errors in the API and Dashboard, and delayed email sending
Resolved·Partial outage

We have resolved the underlying issue and service has been resumed.

Tue, Aug 5, 2025, 12:02 PM
(3 weeks ago)
·
Affected components
Resend SMTP Relay
Resend Email Events
Resend Broadcasts
Updates

Resolved

We have resolved the underlying issue and service has been resumed.

Tue, Aug 5, 2025, 12:02 PM

Investigating

We are currently investigating increased latency in email sending and an outage on other services.

Tue, Aug 5, 2025, 11:58 AM