Resolved
We have resolved the underlying issue and services are operating normally again.
Investigating
We are currently investigating increased error rate in email sending. At this time, you may experience delays or failures when sending emails via our SMTP service and API.